Quantcast

gstreamer-vaapi issue

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

gstreamer-vaapi issue

jlesire
Hi,

I am trying to encode raw flow in H.264 flow with material acceleration by using gstreamer-vaapi.

My compilation of gstreamer-vaapi run well if I use it to save the source flow in a file.

But when I use the same gstreamer-vaapi compilation to create a h.264 stream, it doesn't run.
The received flow is unsable.

Could you please explain me how can we use gstreamer-vaapi to create a h.264 stream.

Thanks
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: gstreamer-vaapi issue

Victor Jaquez
On 02/25/15 at 01:50am, jlesire wrote:

> Hi,
>
> I am trying to encode raw flow in H.264 flow with material acceleration by
> using gstreamer-vaapi.
>
> My compilation of gstreamer-vaapi run well if I use it to save the source
> flow in a file.
>
> But when I use the same gstreamer-vaapi compilation to create a h.264
> stream, it doesn't run.
> The received flow is unsable.
>
> Could you please explain me how can we use gstreamer-vaapi to create a h.264
> stream.

I don't fully understand what do you mean.

Can you share the pipelines that you use?


vmjl
_______________________________________________
gstreamer-devel mailing list
[hidden email]
http://lists.freedesktop.org/mailman/listinfo/gstreamer-devel
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: gstreamer-vaapi issue

snowuyl
In reply to this post by jlesire
Which version of GStreamer do you use?
Loading...