gstreamer update

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view

gstreamer update

Hi All,

I am upgrading my embedded device that has the old gstreamer 0.10 to the
latest version. I have built binaries for gstreamer 1.12.2 ,
gst-plugins-base-12.2.2 , gst-plugins-good-12.2.2 sepertely. Now I need to
update it to the device. What all binaries I need to take and update to the
device and ensure that there is no reference to the old gstreamer already
present in the system.


Sent from:
gstreamer-devel mailing list
[hidden email]