The following packages have unmet dependencies:

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

The following packages have unmet dependencies:

mahmuda
When I try to install with this:  sudo apt-get install gstreamer1.0*
I always get this:


The following packages have unmet dependencies:
 gstreamer1.0-libav-dbg : Depends: gstreamer1.0-libav (= 1.2.3-1) but
1.2.4-1~ubuntu1 is to be installed
 gstreamer1.0-plugins-bad-dbg : Depends: gstreamer1.0-plugins-bad (=
1.2.3-1ubuntu2) but 1.2.4-1~ubuntu1 is to be installed
 gstreamer1.0-plugins-base-dbg : Depends: gstreamer1.0-alsa (= 1.2.3-1) but
1.2.4-1~ubuntu1 is to be installed
                                 Depends: gstreamer1.0-plugins-base (=
1.2.3-1) but 1.2.4-1~ubuntu1 is to be installed
                                 Depends: gstreamer1.0-x (= 1.2.3-1) but
1.2.4-1~ubuntu1 is to be installed
                                 Depends: libgstreamer-plugins-base1.0-0 (=
1.2.3-1) but 1.2.4-1~ubuntu1 is to be installed
 gstreamer1.0-plugins-good-dbg : Depends: gstreamer1.0-plugins-good (=
1.2.3-1ubuntu2) but 1.2.4-1~ubuntu1 is to be installed
                                 Depends: gstreamer1.0-pulseaudio (=
1.2.3-1ubuntu2) but 1.2.4-1~ubuntu1 is to be installed
 libgstreamer1.0-0-dbg : Depends: libgstreamer1.0-0 (= 1.2.3-1) but
1.2.4-0ubuntu1 is to be installed
 libgstreamer1.0-dev : Depends: libgstreamer1.0-0 (= 1.2.3-1) but
1.2.4-0ubuntu1 is to be installed
                       Depends: gir1.2-gstreamer-1.0 (= 1.2.3-1) but
1.2.4-0ubuntu1 is to be installed
E: Unable to correct problems, you have held broken packages.

How to fix this



--
Sent from: http://gstreamer-devel.966125.n4.nabble.com/
_______________________________________________
gstreamer-devel mailing list
[hidden email]
https://lists.freedesktop.org/mailman/listinfo/gstreamer-devel