Cerbero on windows problem

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Cerbero on windows problem

Thornton, Keith

Hi,

I’m currently trying to build gstreamer 1.12.2 on windows x64

The Cerbero script tries to download the 1.2.8 version of zlib. This version returns error 404.

When I go to http://zlib.net it says that we should all  immediately replace old versions with the version 1.2.11

Do you need a bug report or can this be fixed on the fly?

Regards Keith


_______________________________________________
gstreamer-devel mailing list
[hidden email]
https://lists.freedesktop.org/mailman/listinfo/gstreamer-devel
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Cerbero on windows problem

Tim Müller
On Tue, 2017-08-01 at 12:21 +0000, Thornton, Keith wrote:

Hi,

> I’m currently trying to build gstreamer 1.12.2 on windows x64
> The Cerbero script tries to download the 1.2.8 version of zlib. This
> version returns error 404.
> When I go to http://zlib.net it says that we should all  immediately
> replace old versions with the version 1.2.11
> Do you need a bug report or can this be fixed on the fly?

Always best to file a bug, means it can be handled async.

I believe the tip of the 1.12 branch in cerbero was already updated to
use 1.2.11.

Cheers
 -Tim

--
Tim Müller, Centricular Ltd - http://www.centricular.com

Join us at the GStreamer Conference!
21-22 October 2017 in Prague, Czech Republic
http://gstreamer.freedesktop.org/conference/
_______________________________________________
gstreamer-devel mailing list
[hidden email]
https://lists.freedesktop.org/mailman/listinfo/gstreamer-devel
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

AW: Cerbero on windows problem

Thornton, Keith
Hi I fetched cerbero this morning unfortunately checkin cerbero out doesn't fetch 1.12.1 or 1.12.2 my mistake

-----Ursprüngliche Nachricht-----
Von: gstreamer-devel [mailto:[hidden email]] Im Auftrag von Tim Müller
Gesendet: Dienstag, 1. August 2017 14:39
An: Discussion of the development of and with GStreamer <[hidden email]>
Betreff: Re: Cerbero on windows problem

On Tue, 2017-08-01 at 12:21 +0000, Thornton, Keith wrote:

Hi,

> I’m currently trying to build gstreamer 1.12.2 on windows x64 The
> Cerbero script tries to download the 1.2.8 version of zlib. This
> version returns error 404.
> When I go to http://zlib.net it says that we should all  immediately
> replace old versions with the version 1.2.11 Do you need a bug report
> or can this be fixed on the fly?

Always best to file a bug, means it can be handled async.

I believe the tip of the 1.12 branch in cerbero was already updated to use 1.2.11.

Cheers
 -Tim

--
Tim Müller, Centricular Ltd - http://www.centricular.com

Join us at the GStreamer Conference!
21-22 October 2017 in Prague, Czech Republic http://gstreamer.freedesktop.org/conference/
_______________________________________________
gstreamer-devel mailing list
[hidden email]
https://lists.freedesktop.org/mailman/listinfo/gstreamer-devel
_______________________________________________
gstreamer-devel mailing list
[hidden email]
https://lists.freedesktop.org/mailman/listinfo/gstreamer-devel
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

AW: Cerbero on windows problem

Thornton, Keith
In reply to this post by Tim Müller
The last cerbero tag is 1.2.1 which is in fact getting 1.2.10. The zlib.net web page recommends updating to 1.2.11

-----Ursprüngliche Nachricht-----
Von: gstreamer-devel [mailto:[hidden email]] Im Auftrag von Tim Müller
Gesendet: Dienstag, 1. August 2017 14:39
An: Discussion of the development of and with GStreamer <[hidden email]>
Betreff: Re: Cerbero on windows problem

On Tue, 2017-08-01 at 12:21 +0000, Thornton, Keith wrote:

Hi,

> I’m currently trying to build gstreamer 1.12.2 on windows x64 The
> Cerbero script tries to download the 1.2.8 version of zlib. This
> version returns error 404.
> When I go to http://zlib.net it says that we should all  immediately
> replace old versions with the version 1.2.11 Do you need a bug report
> or can this be fixed on the fly?

Always best to file a bug, means it can be handled async.

I believe the tip of the 1.12 branch in cerbero was already updated to use 1.2.11.

Cheers
 -Tim

--
Tim Müller, Centricular Ltd - http://www.centricular.com

Join us at the GStreamer Conference!
21-22 October 2017 in Prague, Czech Republic http://gstreamer.freedesktop.org/conference/
_______________________________________________
gstreamer-devel mailing list
[hidden email]
https://lists.freedesktop.org/mailman/listinfo/gstreamer-devel
_______________________________________________
gstreamer-devel mailing list
[hidden email]
https://lists.freedesktop.org/mailman/listinfo/gstreamer-devel
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: AW: Cerbero on windows problem

Tim Müller
On Tue, 2017-08-01 at 13:08 +0000, Thornton, Keith wrote:
> The last cerbero tag is 1.2.1 which is in fact getting 1.2.10. The
> zlib.net web page recommends updating to 1.2.11

We're not going to update versions of things for already-tagged
releases. You can use the tip of the branch or wait to the next
release, or make a private fork.

Jan pushed the 1.12.2 tag a couple of hours ago fwiw (but it's also
without the version bump).

Cheers
 -Tim

--
Tim Müller, Centricular Ltd - http://www.centricular.com

Join us at the GStreamer Conference!
21-22 October 2017 in Prague, Czech Republic
http://gstreamer.freedesktop.org/conference/
_______________________________________________
gstreamer-devel mailing list
[hidden email]
https://lists.freedesktop.org/mailman/listinfo/gstreamer-devel
Loading...