Can 'webrtcdsp' plugin be installed in Gstreamer 1.8.3 ubuntu16.04?

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Can 'webrtcdsp' plugin be installed in Gstreamer 1.8.3 ubuntu16.04?

jeyp4
Hi I am using default gstreamer.

Can I install *webrtcdsp* in my default gstreamer?



--
Sent from: http://gstreamer-devel.966125.n4.nabble.com/
_______________________________________________
gstreamer-devel mailing list
[hidden email]
https://lists.freedesktop.org/mailman/listinfo/gstreamer-devel
Reply | Threaded
Open this post in threaded view
|

Re: Can 'webrtcdsp' plugin be installed in Gstreamer 1.8.3 ubuntu16.04?

Nicolas Dufresne-5


Le dim. 23 févr. 2020 17 h 00, jeyp4 <[hidden email]> a écrit :
Hi I am using default gstreamer.

Can I install *webrtcdsp* in my default gstreamer?

If you backport and compile it, sure. Though, you are a bit on you own, both Ubuntu 16.04 and GStreamer 1.8 are end-of-life.




--
Sent from: http://gstreamer-devel.966125.n4.nabble.com/
_______________________________________________
gstreamer-devel mailing list
[hidden email]
https://lists.freedesktop.org/mailman/listinfo/gstreamer-devel

_______________________________________________
gstreamer-devel mailing list
[hidden email]
https://lists.freedesktop.org/mailman/listinfo/gstreamer-devel