Can't install VP9enc or Vp8enc in GStreamer

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Can't install VP9enc or Vp8enc in GStreamer

titus
Hello,
I want to use vep8enc/vp9enc to broadcast data flow using webm format to a
web service but I can't any of those even if I installed the source from
https://www.webmproject.org/.

I got this
/gst-inspect-1.0 vpx
Plugin Details:
  Name                     vpx
  Description              VP8 plugin
  Filename                 /usr/local/lib/gstreamer-1.0/libgstvpx.so
  Version                  1.14.0
  License                  LGPL
  Source module            gst-plugins-good
  Source release date      2018-03-19
  Binary package           GStreamer Good Plug-ins source release
  Origin URL               Unknown package origin


  0 features:/

and

/gst-inspect-1.0 vp8enc
No such element or plugin 'vp8enc'/

Thank you for your help.

Best regards



--
Sent from: http://gstreamer-devel.966125.n4.nabble.com/
_______________________________________________
gstreamer-devel mailing list
[hidden email]
https://lists.freedesktop.org/mailman/listinfo/gstreamer-devel