Quantcast

Can I install Gstreamer 1.8.1 over 1.4.5 ?

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Can I install Gstreamer 1.8.1 over 1.4.5 ?

Rodrigo Pimenta Carvalho
Hi.

Can I install Gstreamer (and plugins) version 1.8.1 over version 1.4.5, and have everything running well?
Or should I remove something before?

Any hint will be very helpful!

Best regards.

Rodrigo Pimenta Carvalho.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Can I install Gstreamer 1.8.1 over 1.4.5 ?

Nicolas Dufresne-5
Le jeudi 23 février 2017 à 12:42 -0800, Rodrigo Pimenta Carvalho a
écrit :
> Can I install Gstreamer (and plugins) version 1.8.1 over version
> 1.4.5, and
> have everything running well?
> Or should I remove something before?

This is not a good idea. You should be able to install older plugin on
new GStreamer, but the opposite is not supported. It may work, no
guaranty.

Nicolas
_______________________________________________
gstreamer-devel mailing list
[hidden email]
https://lists.freedesktop.org/mailman/listinfo/gstreamer-devel

signature.asc (188 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Can I install Gstreamer 1.8.1 over 1.4.5 ?

Rodrigo Pimenta Carvalho
Hi .

Thank you for the reply.

However, I don't intend to install any new plugin over old Gstreamer, for example.

I what to replace everything of version 1.4.5 with version 1.8.1. So, what I need to know is if it is possible to overwrite files from version 1.4.5 with files from version 1.8.1. So, If I install Gstreamer 1.8.1 and all its correspondent plugins, even already having version 1.4.5, things will work well?

I'm using Ubuntu.

Any hint will very helpful.
Best regards.

Rodrigo Pimenta Carvalho.
Loading...